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All contents in this manual are copyrighted by Topcon Positioning Systems, Inc. All rights reserved.

Terms and Conditions

Thank you for buying this Topcon product. This manual has been prepared to assist you with the care and operation of
the product and its use is subject to these Terms and Conditions and those more fully set forth in the Users Manual.

Usage and Safety

This product is designed for use by professionals. Always use safety precautions when operating this or any Topcon
product. See “Safety Warnings” on page 23 for details.

Copyrights and Trademarks

The information in this manual is a copyright of Topcon and is for use only with the product. Sitelink3DT™m Site Management
System, Sitelink3D Support Desk Remote Support System, iOS is a licensed trademark of Cisco licensed by Apple
Incorporated, and Topcon are trademarks or registered trademarks of Topcon Positioning Systems, Inc. Windows and the
Windows CE icon are registered trademarks of Microsoft Corporation.

Other product and company names mentioned herein may be trademarks of their respective owners.

Disclaimer of Warranty and License Agreement
Please see the Operator’s/User’s Manual for detailed information on warranties and the license agreement which may
apply to the Product.

Except for such warranties and licenses provided with the product, this manual and the product are provided “AS-1S”.
Topcon and its distributors shall not be liable for technical or editorial errors or omissions contained herein; nor for
incidental or consequential damages resulting from the furnishing, performance or use of this material or the Product.

Manual Conventions

This manual uses the following conventions:
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Convention | Description Example
Bold Menu, or drop-down menu selection File > Exit (Click the File menu and click Exit)
Name of a dialog box or screen From the Connection screen...
Button or key commands Click Finish.
Mono User supplied text or variable Type guest, and click Enter.
Italic Reference to another manual or help document Refer to the Topcon Reference Manual.
G NOTE Further information to note about system configuration, maintenance, or setup.
@ Supplementary information that can have an adverse affect on system operation, system performance, data
NOTICE integrity, or measurements.

Notification that an action has the potential to result in minor personal injury, system damage, loss of data, or

@ CAUTION loss of warranty.

@ WARNING Notification that an action has the potential to result in personal injury or property damage.

‘ DANGER Notification that an action has the potential to result in severe personal injury or death.

P/N: 1051913-01



Technical Documentation and Utility Software

On the Topcon Support website www.topconpositioning.com/support, you can download manuals, technical
documentation, training material, and various utility software to help you set up and use your Topcon product. The website
also offers registration resources, training, and technical assistance.

Register for a free account at https://www.topconpositioning.com/support today to download this material.
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About this Guide

Sitelink3D Compatibility

@ Sitelink3[) - Sitelink3D v2 https:/sitelink.topcon.com

3D-MC v13.1 supports Sitelink3D v2 enabled sites and Local sites (.tp3 files), therefore all mentions of Sites and
Sitelink3D contained in this guide are referring to the Sitelink3D v2 service and web portal.

sitelink3D - sitelinkad v1 https://www.sitelink3d.net

Clients requiring Sitelink3D v1 connectivity will need to use 3D-MC v12.2 or v12.3.
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What's New I1n 3D-MC v13.1?

4
_ol

3D-MC v13.1 delivers additional Sitelink3D
functionality and improved workflows to increase
jobsite productivity and efficiency.
Key new features:

» Support for Compacting Roller

» Sitelink3D As-Built functionality

* |ICMV calibration tool

» Device Data backup to Sitelink3D

& TOPCON

~
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As-Built Live and Reporting Services

A solid understanding of how As-Built works is essential to achieving the best results!

Terminology o —

As-Built data — As-built data is a record of grid cell activity, collected by as-built
enabled 3D-MC systems.

As-Built Live — As-Built Live is a cloud-based micro-service that continuously
monitors and updates the as-built data record and renders the Color Maps that can
be displayed in real-time in both 3D-MC and the Sitelink web portal.

Grid cells — Grid cells are 2D squares. Like a chessboard or floor tiles, grid cells
form a dynamic network covering the entire Site.

Cell Size - Cell size specifies dimensions of the individual grid cells (10cm; 20cm;
40cm), which in-turn equates to the density of the stored datapoints. Grid cell size is
specified in the Sequence Type and can significantly affect the performance of both
Color Map rendering and as-built reporting, particularly for large areas.

Seguence Type - Sequence Types define the rules for the recording and display
of the as-built data collected for a Sequence and are managed in the Metadata
Manager.

Two Sequence Types:
» Level —A Level Sequence Type is height-based (elevation) and commonly

used for earthworks and compaction Tasks. Multiple Level Sequences can be
active simultaneously.

» Shift — A Shift Sequence Type is time-based and commonly used for Tasks
such as snow grooming. Only one Shift Sequence can be active at a time.

As-Built Live and Reporting Services P/N: 1051913-01 3



Terminology continued...

Seguence - A Sequence is a reference ID that is attached to all as-built data
and used for filtering purposes. Sequences are linked to a Sequence Type and
delineate repetitive segments of Task-based work that are typically performed in a
sequential order (i.e., Lift 1, Lift 2, etc.). Sequences are managed (created and
finalized) in 3D-MC. A Sequence must be selected in 3D-MC in order collect as-
built data.

Color Maps - Color Maps are a network of colored grid cells, correlating to a
predefined color palette, describing the relationship between the current as-built
data and its reference target. Each Site is preconfigured with a set of “Default”
Color Maps; however, these maps can be modified, and additional Color Maps can
be created to suit any as-built situation.

Reference Surface — Cut/Fill Color Map rendering requires the selection of a
Reference Surface, which must be contained one of the Task’s Design Sets.

Masking Region — A Masking Region is simply a Region (geo-fence) used for
the purpose of filtering as-built data, by trimming the data to the limits of the
Region.

Height Map Report — A Height Map Report is a downloadable file, containing
as-built surface data for a specified date and time. Height Map Reports can be
generated in either .XYZ (text) or .PLY (point cloud) formats.

TDS Report — ATDS Report is an Intelligent Compaction report formatted for
import into VETA software for further analysis.

Visit https://www.intelligentconstruction.com to learn more about VETA software.

As-Built Live and Reporting Services P/N: 1051913-01
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https://www.intelligentconstruction.com/

Sitelink3D Web Portal — Preparing the Site for As-Built

Insert a surface into the as-built record (optional)

a -4
a8

Import design height data from OG

Survey Tima *

Foad

oooeOOO0O0OO0OOoO0q
¢ 9909 EceEE2IL e

Step 1. Design Set Manager dialog Step 2. Import Design to As-Built dialog
* click All Design Objects  adjust the Date and Time that the
« select the surface to be inserted from survey was completed

the list e click

* click (Import Design to As-Built) For original ground surfaces, the date should

precede all other as-built data.

0 NOTICE Inserting an original ground surface is recommended for all Sites that will utilize cut-fill color mapping.

As-Built Live and Reporting Services P/N: 1051913-01
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Sitelink3D Web Portal — Preparing the Site for As-Built

Configure Color Maps (optional)
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Step 1. Metadata Manager dialog Step 2. Edit Color Map dialog
 select Color Maps  enter or modify the Name
« click « adjust the settings as desired
or « click

 select the Color Map from the list
« click (edit)

@é NOTE To simplify the setup process, each Site is preconfigured with a set of Default Color Maps.
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Sitelink3D Web Portal — Preparing the Site for As-Built

Configure Sequence Types (optional)

/' EDIT SEQUENCE TYPE =

Name *
ype
0

As-Built Settings

As-Buit Height Data History Window

Ag-Buin Template *

Step 1. Metadata Manager dialog Step 2. Edit Sequence Type dialog
» select Sequence Types » enter or modify the Name
« click « adjust the settings as desired
or « click

» select the Sequence Type from the list
« click (edit)

@é NOTE To simplify the setup process, each Site is preconfigured with Default Sequence Types.

As-Built Live and Reporting Services P/N: 1051913-01
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Sitelink3D Web Portal — Preparing the Site for As-Built

Enable As-Built in the Task (required)

Enabling a Sequence Type in a Task allows 3D-MC clients to create, select and finalize Sequences when the Task is selected.
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Step 1. Task Manager dialog Step 2. Task Configuration dialog Step 3. Task Configuration dialog
» Select the Task  Click on the Sequences tab » Select a Sequence Type

o Click P4 (edit) « Click

é\g As-Built Live is a Premium Service, therefore additional usage fees will apply when a Sequence is selected
Z NOTE in 3D-MC. Usage fee schedules are available in the About Sitelink3D section in the Sitelink3D web portal.
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3D-MC - Creating and Selecting a Sequence

Data = Task...

Task: Site Grading ﬂ
Material: Common

EW DEqUENCE ITeEM

Label: Lift 1 (Default Level)

Type: Default Level -

Task: Site Grading m
Material: Common

Surface: Site FG Surface: Site FG

Alignment: EHibLl=s PUTs[1 ({5 = < none>

Sequence:  [Lift] (Default Level)[Fnaize

Sequence:

<NEW SeqUENCE item:
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Step 1. Task dialog Step 2. New Sequence Item dialog Step 3. Task dialog
» Select <new sequence item> » Verify the Label name  select the desired Sequence
from the Sequence dropdown  Click Ok « click Ok
2 The Sequence section of the Task dialog is hidden if a Sequence Type has not been enabled in the Task
Z NOTE Configuration.
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3D-MC - Enabling and Displaying As-Built

As-Built Shortcuts

Toggle As-Built mode

» Each click toggles to the next
available Color Map
(see note below)

Description

Toggle main view
Toggle As-Built mode
Toggle As-Built updates

View panning lock
Take a topo shot

Shortcuts dialog When enabled, both As-Built shortcuts

View > Display Options = Shortcuts... will remain hidden until a Sequence has
. Ensure that both As-Built been selected in the Task.

Shortcuts are enabled
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Enabled Disabled

é\g Only Color Maps defined in the Sequence Type AND available for the machine type can be displayed.
Z NOTE Please refer to page 11 for the list of the available Color Maps for each machine type.
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3D-MC - Enabling and Displaying As-Built

Available Color Maps by Machine Type

Excavator Mastless Masted Masted Compacting
Dozer Dozer Motor Grader Roller
Height v v y J ,
Pass count X - x p )
Temperature x - x N o
Stiffness X % N N o

v Available X Not available * Optional sensor required
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3D-MC — Controlling As-Built

Configuring As-Built Filters — Control = As-Built Control

!EIE onr'o

Filter:

<new As-Built filter>

Step 1. As-Built Control dialog
» Select <new As-Built filter>
or

» Select an existing an As from the
list and click [E5] to edit.

2% NoTE

As-Built Live and Reporting Services

Step 2. As-Built Filter dialog

As-Built Control —
Filter:

s-Built'Fi
Name: No Reverse
Height:
p]|/Zai(e), I Only moving forward
Control:

Design:

Step 3. As-Built Control dialog
* Adjust the filters as desired » Click Ok

 Click Ok

Some As-Built Filters are not available for every machine type. Please refer to page 13 for further details.

P/N: 1051913-01
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3D-MC — Controlling As-Built

>
o
As-Built Filters by Machine Type s
=
Excavator Mastless Masted Masted Compacting E
Dozer Dozer Motor Grader Roller ()
Height %
No Filter X X v v X %
Lower than previous (cut) X X v v X g
Higher than previous (fill) X X v v x (@)
Directi =
irection 5
No Filter X v v v X Q
: wn
Only moving forward x v v v X D
S
Only in reverse x v v x x <.
(@)
Control D
0]
No Filter X v v v X
Only in automatic X v v v X
Design
No Filter
Within the design boundary v v v v
Within the vertical proximity

v Available X Not available

o To help prevent the introduction of bad As-Built data, the Height filter for Excavator is permanently fixed to
NOTICE Lower than previous (cut).
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Sitelink3D Web Portal — Viewing As-Built Live

Display Color Maps

A7 TOPCON
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<
Step 1. Task Manager dialog Step 2. Map Overlays Panel o8
+ Select the Task » Expand the As-Built View section 8
* Click & (view) * Select
* Sequence
» Color Map

» Reference Surface

@ Sequences that have been Finalized in 3D-MC will no longer be available for display in the web portal.
C NOTE Please refer to page 15 for further details.
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3D-MC - Finalizing a Sequence

Data = Task...

Finalizing a Sequence, marks it as complete and removes it from the As-Built Live service.

Multiple Level Sequences may be Live concurrently, so it is not necessary to Finalize a Sequence before creating a new one.

W

Task: Site Grading ﬂ

Material: <none>

Site FG
Alignment: Bt 1S 3

Lift 3 (Default Level) -jai i

Surface:

Sequence:

ok Gneer

Step 1. Task dialog
e Click Finalize

|na|ze equence 'E

The following Sequence item will be
finalized:

Lift 3 (Default Level)

All clients currently on this Sequence item
will be forced to select another active
Sequence ltem.

WARNING: This action is not reversible.

ok Cancel

Step 2. Finalize Sequence Item dialog

* Click Ok to acknowledge the
warning

W

Task: Site Grading

Material: <none>

Site FG

<none=>

Surface:

Alignment:

Sequence: <none>

ok Gneer

Step 3. Task dialog

» Create or select another Sequence

(optional)
* Click Ok

Once a Sequence has been Finalized it will no longer be “Live”, therefore its related Color Maps can no
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@ CAUTION longer be displayed in either 3D-MC or the Sitelink3D web portal.
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Sitelink3D Web Portal — Height Map Report

Display Color Maps
o wwcen

p
e
o
c
—
C
<
D
QD
)
o
Py
D

©
(@]
=
>

(@]
wn
D
-S
<
(@)
(D
0)]

Step 1. Report Manager dialog Step 2. New Height Map Report Step 3. Report Manager dialog
* Click New Report » Enter Name » Select the report
» Select Height Map Report » Select Date and Time » Click (download)

» Select Output File Format
» Select Cell Size

» Adjust additional settings
(optional)

« Click

@g NOTE Height Map Reports can be generated in either .XYZ (text E,N,Z) or .PLY (point cloud) formats.
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ICMV Calibration Tool

3D-MC v13.1 provides a simple ICMV stiffness calibration routine
for use on generic roller systems.

This feature enables operators to calibrate the upper ICMV bound
stiffness value during the final pass of a test strip area. This value
represents the optimum stiffness for a specified material and lift
thickness.

o NOTICE Recalibration is recommended if either the material or the lift thickness is changed.

ICMV Calibration Tool P/N: 1051913-01 17



3D-MC — ICMV Calibration Process

Control = Units and Extents...

eV Calibration
| Stop |
Averaged target ICMV: 151.8

Averaged target ICMV: -

(@' \"8 Temperature| Speed |Frequ ¢ n

Units Unitless

Lower Bounds 135.0

upper Bounds [T

0
<
<
0
=
=
=
=
>
5'
S

Current target ICMV: 150.00 Current target ICMV: 150.00

Step 1. Units and Extents dialog Step 2. ICMV Calibration dialog Step 3. ICMV Calibration dialog
* Click » Click Start * Click Stop

eMV Calibration
Averaged target ICMV: 151.8

(@' \"8 Temperature| Speed |Frequ ¢ n
Units Unitless

Lower Bounds 136.7

Upper Bounds 151.8

Current target ICMV: 150.00

et Cancel ok Gneel
Step 4. ICMV Calibration dialog Step 5. Units and Extents dialog
* Click Set * Click Ok

ICMV Calibration Tool P/N: 1051913-01




Sitelink ID

3D-MC v13.1 includes a new Sitelink ID field in the machine
configuration (.mx3) file that enables a single machine to switch

i

between multiple configuration files, without incurring additional g - Q
Sitelink3D usage fees. ’.I
The Sitelink ID together with the Device ID uniquely identifies S

each machine.

W

Configuration name: Device ID bfdd68a0
CAT 14M GP5S User name
Sitelink ID: Grader 101

Machine type: Motor grader . rAuthorization code
- 00000000000002385404

Sensor type: GNSS

- W OfOl18df67cbEE2E66464
WGl Mol 1d. M Right side of blade - ) —— 36386130303130313939

Units of measure: m m 3939ba5f6957300fb640

When the Sitelink ID field is blank, the Configuration Name
will serve as the default Sitelink ID.

0 If either the Sitelink ID or the Device ID vary, Sitelink3D will treat them as different machines and additional usage
NOTICE fees will apply.

Sitelink ID P/N: 1051913-01 19



Device Data

3D-MC v13.1 provides cloud backup storage for devices connected to
Sitelink3D sites.

Data stored in the Device Data tab of the Surfaces and Layers dialogs
Is now automatically backed up to the Sitelink3D cloud, enabling Site
Managers to visualize and download the data via the Sitelink3D web
portal.

© Sitelink3D

) |

Benefits of Device Data backup

» Simple - data automatically synced to the cloud hourly and can be synced
more frequently on-demand

 Portable - data is available on any machine the device is connected to

e Accessible — Site Managers can view and/or download all synced device
data in the Sitelink3D web portal

@g NOTE Device Data is linked to the system Device ID.

Device Data P/N: 1051913-01 20



3D-MC — Device Data Creation and Synchronization

Step 1. Main screen
* Click Topo Point shortcut

= & Device Data

4 [® Task Data

Step 4. Select Layer dialog
* Click Ok

Device Data

Layer: None m
Description: [

[ Device Data
+ % Task Data

Step 2. Position Details dialog Step 3. Select Layer dialog
* Click Set * Click New and enter name

- 'ay FI
Devlce Data _Task Data

Points Lines

Layer: Storm Sewer A m

([ d|s]d (s Bottom Pipe i

Step 5. Position Details dialog Step 6. Data = Layers dialog
» Click Ok  Click m (sync)

P/N: 1051913-01
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Sitelink3D Web Portal — Accessing Device Data

Display and Download

& TOPCON

© Sitelink2D
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Step 1. Map Overlays Panel Step 2. Device Data Manager dialog Step 3. Download Design Objects
» Expand Device Data » Select the object » Select the desired format
« Click ® (view) « Click  (download) * Click

To download

» Click ﬂ to open the Device
Data Manager

@? NOTE The current Sitelink ID is displayed to the right of the Device ID in the Map Overlays panel.

Device Data P/N: 1051913-01




Safety Warnings

General warnings

Topcon products are designed for survey and survey related uses (that is, surveying
coordinates, distances, times, events, angles and depths, and recording such
measurements). This product should never be used:

» Without the user thoroughly understanding this manual.

» Without proper safeguards at the survey site.

» Contrary to applicable laws, rules, and regulations.

@ CAUTION

Usage warnings

@ CAUTION Inform Topcon Positioning Systems immediately if this product does not function properly.

Safety Warnings P/N: 1051913-01 23
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