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Foreword  
This course is designed to fulfil the needs of users from the surveying, mining and civil industry and 
has been produced by Aptella. Its contents are informed by many decades of experience in 
surveying, civil engineering, and related applications, coupled with technical expertise from 
manufacturer-trained employees. In addition, we acknowledge the input from our customers and 
former students by assisting us with feedback on the contents of this course. 

Copyright © Aptella Pty Ltd, Melbourne, 2024.  This training guide is available for personal use only.  
It is not to be reproduced in any form, redistributed, or sold without the express permission of 
Aptella.  Any queries regarding the commercial availability of this training guide should be directed 
at Aptella. 

 

Aptella Technical Support 
QR Code for Online Resources (Quick Guides, Videos, Manuals) 

 

 

 

 

 

 

 

 

 

Technical Support Contact Details 

This number will connect you to the closest branch for Technical Support. 

 

National Support Number 1800 898 422 
 

If you are unable to reach our regional support teams, please leave a voicemail so a support ticket 
is generated in our system. Our support team will get back to you as soon as possible to help with 
your inquiry. 
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Overview 
Equipment 
General Care of Equipment 

 Never place the instrument directly on the ground. Sand or dust may cause damage to the 
levelling mechanism, screw holes, optics, etc. 

 Protect the instrument from heavy shocks or vibration. 

 Protect Total Stations/Layout Navigators from wet weather. 

 Never carry an instrument on the tripod to another site. 

 Turn off power before removing the battery. 

 Remove the battery before placing the instrument in the case. 

 Make sure that the instrument and protective lining of the carrying case are dry before closing 
the case.  The case is hermetically sealed and if moisture is trapped inside, this may lead to 
damage to the instrument. 

 Always transport the instrument in the carrying case. 

 Refer to your instrument manual for specific care instructions. 

Layout Navigator LN-150 
 It is recommended that the LN-150 is serviced & calibrated every 6 months. The next calibration 

date is shown on the calibration label affixed to the instrument. 

 Charging Time: Approximately 8 hours when 2 batteries are charged at the same time. 

 Operational Time: Approximately 5 hours 

 Measuring Range: 130 metres 
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Overview of Display Interface 
Display Interface 
This section provides an overview of the Pocket 3D user Interface. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Status Indicator Button 
The Status Indicator displays the status of the instrument. 
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Main Menus and Shortcuts 
Main Menu Buttons 
In the Control menu you can create, edit, copy, and delete machine setup files.  Set up instruments, 
change pole height. 

In the Data menu you can manage and create site data, create and edit layers, select or de-select 
active surfaces or alignments and use the Calc Wizard. 

In the Tools menu you can create quick codes, perform pick-up or set-out and configure cut sheets. 

In the View menu you can adjust your main screen view layout, select display options for surfaces 
and points, change how the machine image appears in the main screen, and add/remove shortcut 
buttons. 
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Shortcut Options & Customisation in Pocket 3D 
Shortcuts occupy the right-hand side of the screen. Users now have the ability to toggle shortcuts 
on/off and order them as desired (the most commonly used shortcuts should be at the top). 

Select View from the Main Menu, then tap on Display Options to access the Shortcuts button.  
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View & Display Functions 
Changing Screen Layout Display 
The main screen can be set to different layout configurations to suit the needs of the user. 

Use the Next Layout shortcut to cycle through the different layout configurations. 

 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

Configuring the Layout 

1. Click View 
2. Click Layout 
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Adding and Changing Display Text 
The Display Text feature can be used to indicate some additional information to the operator. 

To add a new line of text to the display: 

1. Select and hold anywhere on the main screen. The Context Pop-up Menu appears. 
2. Select Show Info Panel.  

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Tap the down arrow. 
4. Tap Config. 
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Selection Tools 
Drag Selection 
Press and hold the screen and drag a box around the area of data you want to select. Selected lines 
will display as a dashed line, Selected points will have a square box on them. 

This will also show the length and area of lines selected. The information button will display the 
number of items selected. 

    

 

 

 

 

 

 

 

 

 
 

Click Selection 
Points: Tap once to select a point then tap once again to deselect. 

Lines: Tap once to select the line segment. Tap once again to select the complete line then tap 
once again to deselect the line. 
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Clear Selection 
The Clear Selection function allows you to deselect all the selected data at once. 

Press and hold the screen then tap Clear Selection.  

   

 

 

 

 

 

 

 

 

 

 

Information Button 
The information button shows the number of items selected and allows you to view details on the 
data selected.  The information button also allows you to deselect individual items of data.  This is 
useful when data is very close together, For Example when there are two lines in the same location 
at different elevations. 

Data items may have a “+” symbol next to them.  Tap the + to expand and view more information on 
this item. 

 To view information on the selected data. Tap the Information Button.  

 To deselect an item of data. Select the item then tap Deselect. 
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MEASURE 
Loading, Selecting & Creating a Site 
Creating A Site 
To create a new Site, go to the Data menu and tap Add. Select New Local Site then tap Next. 

Enter the site name. Starting the site name with the date will make it easier to find previous sites in 
the future (Year/Month/Day) when saved on USB Drives or Computers. 
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Creating Layers  
Layers are used to organise data into different categories, For example : Existing surface, Sewer, 
Pad.  This allows the user to show or hide data to make it easier to view or select specific data. 

Tap Data > Layers > New 

Enter a name for the layer, select a colour and symbol and tap OK 
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Creating Quick Codes 
The Quick Codes function allows you to create shortcuts to take topo-shots quickly with one click.  
Tap Tools > Measure Topo > Quick Codes. Tip : Use short names for the quick codes so they are 
easily identified in the short cuts. 

Enter the Name of the Quick Code > Select the Layer the points/lines will be added to > Optionally 
you can enter what the Point Numbers will start with > tap OK 
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Selecting a Site  
Click Data then Sites.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This will open a list view of all the sites on the control box, tap on the required site and press OK. 
The project will load on the screen. 
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Copying a Site 
To copy a site from a USB storage device, insert the USB into the USB port. Go to the Site Files 
and select Copy. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the pull-down option From: and set to D:/ to 3DMC folder. This will show a list of project files 
that are in the root directory of the USB (i.e. not hidden in a folder). Tap on the required site and 
press Copy. 

 

 

 

 

 

 

 

 

 

 

 

 

 

The file will be then listed in the Site Files list to be made active in the software. 
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Instrument Setup 
Total Station Setup 
To use a total station for site measurement or stake-out, the position and orientation of the total 
station must first be set. The Station Setup menu allow you to set the position and orientation of a 
total station in several ways, the two main ways are: 

 Unknown Point: This is used for the 1st set up on sites without control/designs to position the 
instrument. 

 New station by resection: This is used on sites with survey control/designs and next day setups 
to position the instrument. 

Total Station Setup : Unknown Point 
Tap Control then Station Setup and select setup method Unknown Point, tap Next 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

Enter the Station Coordinates.   

Tip: Using coordinates similar to East 1000, North 2000, Elevation 100, makes it easier to identify 
direction, errors and is visually easier. Turn the instrument to face along the job to set North, this will 
make it easier to visualize the direction during stake out. 
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Total Station Setup : Resection 
Tap Control then Station Setup and select setup method Unknown Point, tap Next 

  

 

 

 

 

 

 

 

 

 

 

 

 

Tap Next then OK.  Tap Add 
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Select the 1st point for the resection.  You can select the point from the Point List, Control Point’s or 
through the Map view.  If you know the layer or point name you can use the filters to search for the 
point.  Then tap OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

Enter the Target Height (Prism), Prism Constant and select the Prism Type, then tap Observe.  
Check that there is data in the H Angle, V Angle & S Distance  fields and tap OK. 

Repeat for all the points being used for the resection then tap Next. 
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Check that that is it an accurate resection and tap Next.  Then tap Finish. 
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Measure Topo 
The easiest way to measure points is to use the shortcuts. 

Quick Codes: Tap the Quick Code shortcut you have configured to measure a point. 

Topo-Shot: Tap the Topo-Shot shortcut, select the layer and/or the description then tap Measure. 

Control Point: Tap the Control Point shortcut, enter the name and a description if required. Tap 
Measure then tap OK. 

Tip: Configure the shortcuts you frequently use together to save scrolling 
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Design 
Pocket 3D has an extensive list of tools use to easily create designs and perform calculations. This 
manual covers the most common tools.  Refer to the Pock 3D Reference manual for a 
comprehensive guide on all the available tools. 

Trench Tool (Apply Grade/Profile) 
The Apply Grade/Profile tool is used to apply profiles to a polyline.  It is commonly used to create 
trenches and basic road profiles. 

Select a Polyline then tap the Apply Grade/Profile shortcut, Select the type of Profile then enter 
the desired parameters for each section of the profile. Then tap Next. 

Tip : When creating a trench, the Horizontal Distance cannot be 0.000 as it cannot calculate a 
grade.  Use 0.001 to create a vertical side of trench. 

 

Select the Type of Surface to be created.  Road creates an Alignment. Tin Surface, Creates a TIN 
Surface over the complete area. Trimmed TIN Surface used the profile as break lines to create the 
TIN Surface, This is the most common type used with this tool.  Pocket 3D will display what will be 
created in the lower window. 

 

Apply the profile to the Left, Right or Both Sides of your polyline, then tap Next. 
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Enter the Name of your new surface or alignment. Optionally you can make the surface active for 
immediate use by checking the Set as active surface box. Then tap Finish. 

                                                     
Examples of designs using the Apply Grade/Profile tool 
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Tape Dimension 
The Tape Dimension tool can be used to create complex designs off two known points using 
distances and angles from the initial set of points.  This tool can be used to create designs for house 
slabs, driveways, pools or services such as sewer trenches. 

Select 2 points then tap the Tape Dimension shortcut. Optionally enter the 1st Point number and 
Description. Select the layer the new points will be added too. Select if you want to draw a new 
polyline and which layer the polyline will be added too. Then tap Start 

 

          
 

Select the Type. 

Perpendicular Distance Select this option to enter a distance that makes the next point 90 
degrees from the last point. Tap the Distance field to enter the 
distance. Tap the left/right arrow to toggle the entered tape dimension 
to the right or left of the last reference point. 

Distance and Offset  Select this option to enter an offset either ahead or behind the last 
reference point. Tap the Distance field to enter the distance. Tap the 
Offset field to then the offset distance. Tap the up/down arrow button 
to toggle the entered distance either ahead or behind the last 
reference point. 

Distance and Angle  Select this option to enter an angle and length for the nest point. Tap 
the Angle filed to enter an angle (Other than 90 degrees). Tap the 
Distance field to enter the length of the tape dimension to the next 
point. A negative distance will make the direct towards the left while a 
positive distance will make the angle direct towards the right. Select 
Absolute to apply and absolute distance. 
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The lower window will display the points/lines created. 

Tap Next to create the next point/line and repeat until completed then tap Finish.  If the draw 
polyline option was selected, Pocket 3D will prompt to close the polyline, Select No to leave the 
polyline open. 
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Offset Polyline 
The Offset Polyline tool can be used to move or create polylines both horizontally and vertically. 

Select a polyline then tap the Offset Polyline tool (Note the direction of the polyline). Enter the 
horizontal distance and the vertical distance. 

             
Example of a designs created using the above tools 
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BUILD 
Swapping from Pocket 3D to MC Mobile 
MC Mobile uses wireless connectivity to communicate with Total Stations, GNSS and the Machine 
System. Refer to the 3DMC Quick Guide or Reference Manual for operation instructions for MC 
Mobile. 

Always disconnect from the Machine, GNSS or Total Station before turning off the equipment. 

 Tap Tools then tap Disconnect 

Swapping From Pocket 3D to Machine 
1. In Pocket 3D tap Tools. 

2. Tap Disconnect. 

3. Tap Control. 

4. Tap Exit. 

5. Start the machine or turn on accessories. 

6. Wait 3 minutes for the system on the machine to boot. 

7. On the tablet, swipe down and check that Hotspot, Bluetooth and Location is turned on. 

8. Tap on the 3DMC icon. 

9. Answer Yes to load attachment. 

10. The system will connect, and the lower info bars will turn green. 

Swapping From Machine to Pocket 3D 
1. In 3DMC tap Control. 

2. Tap Disconnect. 

3. Tap Data. 

4. Tap Exit. 

5. Turn off the machine. 

6. Turn on the instrument (Total Station or GNSS) 

7. Tap on the Pocket 3D icon. 

8. Tap Tools. 

9. Tap Connect. 

10. Select the instrument you want to connect too.  Note : Pocket 3D remembers the last instrument 
it was connected too. 

11. Tap Connect. 

VER
IFY 
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Verify 
Stake Out 
Cut/Fill to a surface 
To verify cut/fill to a surface. Tap Tools then tap Stake-out, then tap Surface Check. 

                
To change the Vertical offset. Tap Tools then tap Stake-out, then tap V. Surface offset. Enter the 
desired vertical offset then tap OK. 
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Point Stake Out 
Tap Tools then Stake-out and then Point list. Search or select the point then tap OK. 
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Volume Calculation (Compare Surfaces) 
Volume calculations can be performed using the Calc Wizard or when you have an active surface 
from the context menu.   

Press and hold the screen and tap Surface, then tap Compare Surface. Select the two surfaces 
you want to calculate the volume difference then tap Next (Pocket 3D will display the outline of the 
two surfaces selected). 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

Pocket 3D will display the Cut/Fill between the two surfaces. Tap Display to change the colour 
interval.  Tap Report to view the Cut, Fill and Volume Difference.  Tap Finish to exit. 
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Create a New Surface 
Pocket 3D allows you to create several types of surfaces as shown in the table below.  

 
The most common type of surface creation is creating a TIN Surface from Points and Lines of the 
existing to calculate volumes.  Refer to the Pocket 3D user manual for additional details on surface 
creation.  
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Create a TIN Surface from Points and Lines 
Select the points and/or lines to be used in the new surface.  TIP: Turn on/off layers to make it 
easier to select the data. 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

Press and hold the screen, tap Calcs then tap Create Tin Surface. Pocket 3D will display the 
created surface, tap Next. 

Enter a Name for TIN surface then tap Finish. Optionally you can set this as your active surface 
for stake out. 
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Initial Instruction Record 
Please fill out the below details once the initial handover instruction has been completed by an 
Aptella Representative. 

 

WO Number  

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  
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